#2 Pilote de carte graphique (Poulsbo)

Au lancement d’Ubuntu Classique, on se rend compte d’un problème de résolution, a mon souvenir les écritures sont grosses, floues, les fenêtre dépassent sur le coté…

On est alors tenté d’aller simplement dans les paramètres systèmes changer la résolution de l’écran : impossible, elle est bloquée a 800X600.
Il suffit donc d’installer le bon pilote pour la carte graphique de notre EeePC : un modèle un peu spécial, le GMA500 (Poulsbo).

Il existe plusieurs drivers, celui de base pouslbo n’est plus supporté par Ubuntu 11.04, il faut installer le driver EMGD.

Voici les quelques lignes de commande nécessaires :

sudo add-apt-repository ppa:gma500/emgd sudo apt-get update sudo apt-get install xorg-emgd emgd-dkms emgd-xorg-conf sudo emgd-xorg-conf

On peut alors maintenant changer la résolution dans les réglages. Lancer le dash (touche windows), taper dans la barre de recherche display et cliquer sur la réponse (Écrans). La résolution de notre écran est 1024×600 (16:9) !

Publicités

3 réflexions au sujet de « #2 Pilote de carte graphique (Poulsbo) »

  1. Merci !
    Par contre une question : le double écran est-il envisageable ? (sur mon asus eeepc 1201HA avec Ubuntu 11.04 et après la manip que vous avez donné, aucun écran n’est détecté, qu’il soit branché avant ou après le login/démarrage (il y a bien une image sur le deuxième écran VGA lors du démarrage mais aucun signal n’eest reçu par la suite)).

    Cordialement.

    • Bonjour Matthour,
      Je viens justement de me heurter a ce problème la semaine dernière en essayant de brancher mon Eeepc sur un écran externe. (En effet, plus rien ne s’affiche dès le passage en mode graphique.) J’ai fais quelques recherches et n’ai pas encore trouvé la solution…
      Si vous en trouvez une je suis intéressé !

      PS : Excusez moi pour le temps de réponse. Ces dernières semaines j’ai un peu laissé à l’abandon le blog par manque de temps (et accessoirement de connexion internet :)…

      • Pas de problème pour le délai de réponse, je comprends !
        Pour la solution, j’en ai une : revenir à la 10.10…
        Si quelqu’un trouve mieux et pour la 11.04 (ou même la 11.10 tant que j’y suis :-), je suis preneur aussi !

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s